Advertisement

Having iDVD 6.0.4 problems with new Snow Leopard upgrade.....

topic posted Sun, August 5, 2012 - 12:30 PM by  paul
Share/Save/Bookmark
I am having problems with the DVD I am trying to burn. I now have Snow Leopard and iDVD 6.0.4. The DVD burns ok, but the audio is missing from one of the chapters, but not all??

I am assuming there may be a compatiblity problem?


Mac Pro 10.6.8
posted by:
paul
Milwaukee
Advertisement
  • What is the source material?
    • the material is video from my Canon camera or video camera which has always worked fine...

      it's weird because only the first chapter has no sound, the other 2 chapters are fine? So, it must be a problem in iMovie? I also tried burning a DVD using my old Tiger hard drive....because I kept it after getting Snow Leopard. I only burned that one chapter as a test. it didn't work....

      Do I need to reinstall iDVD or iMovie? if I do have to, what do I do with all of my video or dvd projects?
      • Hard to say. There are too many variables right now, plus I'm not well-versed in iDVD. It's possible it doesn't work well in Snow Leopard, but I doubt that would be the cause. Can iDVD make an image instead of writing to a disc? If so, try that and see if you can get the image working locally. If not, have you tried burning this DVD using a different computer, with a known-good DVD drive?
  • Toclear up this kind of stuff, I usually convert the video to a high-grade MP4 first, then burn.
    • thanks for the responses guys!

      Jory, I'm not sure what you mean when you ask if I can make an image or getting it to work locally? sorry.... and I only have this Mac Pro...

      I just burned 2 different dvds and it went fine, though the background of the menu page was black except the lettering and the image location that you could drop a pic in if you wanted.

      Ted, I use iMovie to put in chapters and edit audio/video.. Then I put it into iDVD which provides a menu, scene, theme to it. Are you talking about burning a dvd using a different software?

      this is really frustrating given I've made so many dvds in the past with iDVD... I will go forward and troubleshoot... any advice is appreciated.

      btw.. should I try to reinstall iMovie and/or iDVD? if so, do I need to do something with my movie data?

      thanks,
      Paul Neathery

Recent topics in "Mac OS X"

Topic Author Replies Last Post
Hide/Cloak IP Address Moshi Moshi 6 October 28, 2014
Display Replacement? Matthew 2 October 12, 2014
bash vulnerability -- shellshock Jory 9 October 4, 2014
Domain Registrattion Recommendations? digital gypsy 12 September 6, 2014